configure: error: Cannot find OpenSSL's libraries

解决办法:
sudo apt-get install libssl-dev libsslcommon2-dev